Home > Tintri Global Centerâ„¢ > Knowledge Base > Does CVE-2017-5638 apply to any Tintri products?

Does CVE-2017-5638 apply to any Tintri products?

Applies To

 

Product(s)

Version(s)

Tintri VMstore

All

Tintri Global Center (TGC) All

Description

CVE-2017-5638 was disclosed in March 2017. The vulnerability affects Apache Struts. Apache Struts 2 is an open-source development framework for Java web applications. It uses and extends the Java Servlet API to encourage developers to adopt a model–view–controller (MVC) architecture.

CVE Reference: https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5638

 

Q & A

Q. Are any Tintri products affected by this CVE?

A. We are not impacted by this CVE anywhere in our codebase for TOS (VMstore) or on TGC in past, current or upcoming code releases. 

 

 

Viewing 3 of 3 comments: view all
Reviewed and moved to approved. 3/20/2017
Posted 01:12, 21 Mar 2017
Approved - 22-03-2017
Posted 11:29, 22 Mar 2017
made minor spelling, nomenclature changes. link works correctly
Posted 03:34, 10 May 2017
Viewing 3 of 3 comments: view all
You must to post a comment.
Last modified

Tags

Classifications

This page has no classifications.